Monday, March 29, 2010

help, please.

I got a comment this morning from a reader saying that the majority of the photos on my blog won't load for her. Is anyone else having this problem? Thanks for your input!

29 comments:

Kim's Treasures said...

Some show up and some don't.

Anna Armstrong said...

I think there is a blogger issue...every blog I've looked at today (even mine) is having problems with their images.

kera said...

No I've not had any problems seeing any of your pictures!

Marcia said...

it's being fussy for sure - like Anna said, lots of blogs I've noticed having problems.

Karen said...

Same here - only a couple are not showing up. I just had the same problem with another blog. Maybe it's a problem with the blogs today.....

Tiffany said...

THANK GOODNESS.....I was just freaking because I am having the same issue on my blog! MUST be a blogger issue!!!!

Brie said...

I'm having the same issue with photos on my blog and other blogs I'm reading (including yours). It must be an issue with blogger.

kathy said...

It's happening to me too. Actually, I just noticed that it's also happening on my blog!

Alisa said...

I think it's Google. They have been having problems the last few days. My header wasn't loading earlier. I don't think there is anything you could do to fix it....just wait on google to get it figured out.

Kalleen said...

I think it's google too. I'm having problems for sure.

Mandy said...

Yeah...I have noticed this on your blog before. Maybe 1 out of 4 of your pics will load. I'd always like to see the rest, but thought it was a possibly a problem on my end.

PeaceLoveApplesauce said...

I've had problems with all blogs, all morning. I think it's a blogger issue.

manyhandsmom said...

Yes I had a pop up saying it was a google problem not techincal so we will see!

Mallorey said...

I think it is a blogger issue as well! Don't worry, it is not just your blog!

Erin said...

Thanks Ladies for your quick responses!

I am glad to know that the problem isn't me. Since I wrote this post I attempted to load pictures for a new post but blogger wouldn't have it. Let's hope they get it fixed soon!

The No Money Mama said...

You are not alone, it's happening to me too.

AngelaBeth said...

I'm pretty sure Google is in overload. I've even gotten Google errors when trying to load a picture. I just assumed Google Chrome was updating or having issues (that's the browser I use).

Jennifer said...

I think it's a blogger issue as well... I'm having the same problem.

Annette @ Designs By A Rose said...

I haven't had issues in the past, but for some reason today there are a few blogs' pics that aren't showing up. Probably is a Blogger issue.

The Stringham 5 said...

My blog photos aren't showing up today either!

Anderson said...

They load fine for me, but I think blogger was funked up this morning... because the images on my blogs weren't showing up either. They are now, and would before- if I kept reloading. It was probably just a glitch.

Marisa@make*happy said...

Oh, thank goodness! I messed around with Picasa last night and thought that I screwed something up, but the photos I changed weren't the ones that were affected this morning. SO GLAD to hear that it's not my fault and it's a Blogger issue.

Mauri said...

I've never had a problem!

merathon said...

my blog has been having the same issues. thought something was screwed up with mine and was getting nervous till i saw this post!

Chris said...

Blogger is apparently having technical difficulties today. Hopefully it will get resolved soon. :)

Andrea said...

It's happening on all of the blogs I look at today. I'm sure it'll be fine in a day or two.

Mearaid said...

No problem with any of your photos.

Joy said...

it was happening earlier when I looked at it. I kept clicking refresh and I'd get one more picture. It must be a blogger thing, nothing you did.
♥ Joy

MCH PHOTOGRAPHY said...

I don't have any problems

Post a Comment

Thanks for leaving a comment. I love 'em! They make me feel special! :)

If you have a question make sure you have an email address linked up to your blogger account or leave your email address in the comment so I can respond otherwise I will answer your question here in the comments section.

OR you can email me at suttongraceblog(at)gmail(dot)com

Related Posts with Thumbnails